Call
whatsapp
9447387064 | 9847003556
0471-2335855 | 8089080088 | 0471-2334855
9447387064 | 9847003556
0471-2335855 | 8089080088 | 0471-2334855
Cisco Training in Trivandrum, Trinity Technologies

No.1 Training Institute in Kerala

CCNA QUESTIONS : PART 25

You want to create a standard access list that denies the subnet of the following host: 172.16.144.17/21. Which of the following would you start your list with?

access-list 10 deny 172.16.48.0 255.255.240.0

access-list 10 deny 172.16.144.0 0.0.7.255

access-list 10 deny 172.16.64.0 0.0.31.255

access-list 10 deny 172.16.136.0 0.0.15.255

SHOW ANSWER

You want to create a standard access list that denies the subnet of the following host: 172.16.198.94/19. Which of the following would you start your list with?

access-list 10 deny 172.16.192.0 0.0.31.255

access-list 10 deny 172.16.0.0 0.0.255.255

access-list 10 deny 172.16.172.0 0.0.31.255

access-list 10 deny 172.16.188.0 0.0.15.255

SHOW ANSWER

You configure the following access list:

access-list 110 deny tcp 10.1.1.128 0.0.0.63 any eq smtp

access-list 110 deny tcp any eq 23

int ethernet 0

ip access-group 110 out

What will the result of this access list be?

Email and Telnet will be allowed out E0.

Email and Telnet will be allowed in E0.

Everything but email and Telnet will be allowed out E0.

No IP traffic will be allowed out E0.

SHOW ANSWER

Which router command allows you to view the entire contents of all access lists?

Router# show interface

Router> show ip interface

Router# show access-lists

Router> show all access-lists

SHOW ANSWER

If you wanted to deny all Telnet connections to only network 192.168.10.0, which command could you use?

access-list 100 deny tcp 192.168.10.0 255.255.255.0 eq telnet

access-list 100 deny tcp 192.168.10.0 0.255.255.255 eq telnet

access-list 100 deny tcp any 192.168.10.0 0.0.0.255 eq 23

access-list 100 deny 192.168.10.0 0.0.0.255 any eq 23

SHOW ANSWER

Which of the following access lists will allow only HTTP traffic into network 196.15.7.0?

access-list 100 permit tcp any 196.15.7.0 0.0.0.255 eq www

access-list 10 deny tcp any 196.15.7.0 eq www

access-list 100 permit 196.15.7.0 0.0.0.255 eq www

access-list 110 permit ip any 196.15.7.0 0.0.0.255

SHOW ANSWER

Which of the following are valid ways to refer only to host 172.16.30.55 in an IP access list?

172.16.30.55 0.0.0.255

172.16.30.55 0.0.0.0

any 172.16.30.55

host 172.16.30.55

0.0.0.0 172.16.30.55

ip any 172.16.30.55

1 and 4

2 and 4

1, 4 and 6

3 and 5

SHOW ANSWER

Which of the following series of commands will restrict Telnet access to the router?

Lab_A(config)#access-list 10 permit 172.16.1.1

Lab_A(config)#line con 0

Lab_A(config-line)#ip access-group 10 in

Lab_A(config)#access-list 10 permit 172.16.1.1

Lab_A(config)#line vty 0 4

Lab_A(config-line)#access-class 10 out

Lab_A(config)#access-list 10 permit 172.16.1.1

Lab_A(config)#line vty 0 4

Lab_A(config-line)#access-class 10 in

Lab_A(config)#access-list 10 permit 172.16.1.1

Lab_A(config)#line vty 0 4

Lab_A(config-line)#ip access-group 10 in

SHOW ANSWER

If you wanted to deny FTP access from network 200.200.10.0 to network 200.199.11.0 but allow everything else, which of the following command strings is valid?

access-list 110 deny 200.200.10.0 to network 200.199.11.0 eq ftp

access-list 111 permit ip any 0.0.0.0 255.255.255.255

access-list 1 deny ftp 200.200.10.0 200.199.11.0 any any

access-list 100 deny tcp 200.200.10.0 0.0.0.255 200.199.11.0 0.0.0.255 eq ftp

access-list 198 deny tcp 200.200.10.0 0.0.0.255 200.199.11.0 0.0.0.255 eq ftp

access-list 198 permit ip any 0.0.0.0 255.255.255.255

SHOW ANSWER

Which of the following commands connect access list 110 inbound to interface ethernet0?

Router(config)# ip access-group 110 in

Router(config)# ip access-list 110 in

Router(config-if)# ip access-group 110 in

Router(config-if)# ip access-list 110 in

SHOW ANSWER

Your router has the following IP address on Ethernet0: 172.16.2.1/23. Which of the following can be valid host IDs on the LAN interface attached to the router?

1. 172.16.1.100

2. 172.16.1.198

3. 172.16.2.255

4. 172.16.3.0

1 only

2 and 3 only

3 and 4 only

None of the above

SHOW ANSWER

Which two statements describe the IP address 10.16.3.65/23?

  1. The subnet address is 10.16.3.0 255.255.254.0.
  2. The lowest host address in the subnet is 10.16.1 255.255.254.0.
  3. The last valid host address in the subnet is 10.16.2.254 255.255.254.0.
  4. The broadcast address of the subnet is 10.16.3.255 255.255.250.

1 and 3

2 and 4

1, 2 and 4

2, 3 and 4

SHOW ANSWER

A network administrator is connecting hosts A and B directly through their Ethernet interfaces, as shown in the illustration. Ping attempts between the hosts are unsuccessful. What can be done to provide connectivity between the hosts?

Description: http://www.indiabix.com/_files/images/networking/203-1.png

1.A crossover cable should be used in place of the straight-through cable.

2. A rollover cable should be used in place of the straight-through cable.

3. The subnet masks should be set to 255.255.255.192.

4. A default gateway needs to be set on each host.

5. The subnet masks should be set to 255.255.255.0.

1 only

2 only

3 and 4 only

1 and 5 only

SHOW ANSWER
BACK | NEXT
TRINITY SOFTWARE SOLUTIONS
IInd floor, Radheyam Towers, Gandhari Amman Kovil Road, Pulimood, Trivandrum - 1
0471-2334855 | 2335855 | 9447387064 | 9847003556 info@trinitytechnology.in